I've started to learn C for 68k calculators, but for some reason when I tried to send a file from TIGCC to TiEmu, TIGCC got mad and said that TiEmu is not running. If anybody could help me, I'd appreciate it! Very Happy
Did you try running as admin?
Issue of sending the file was solved in SAX, apparently, I didn't point to where TIGCC should look for TiEmu Razz. In this process, I upgraded to the GCC4TI IDE.

The issue now is, the file won't run when I send it. It even automatically types in the program name for me and runs it, but it won't actually run. Help please?

EDIT: I reset the emulator, and now it works. Troubleshooting++
Good to see that this is solved Smile

Did you upgrade just the IDE, or the whole development environment, to GCC4TI ?
I upgraded the whole environment to GCC4TI, as suggested by Adriweb on SAX Razz
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are UTC - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum