So, I decided to try my hand at building an egging machine around a spawner, so I could stock up eggs for a future project that will be taken more seriously on 1.9 map than on 1.8.

Anyways, After getting my egging machine built, letting eggs build up, and finally testing the system, I realized that the system isn't working, and it's not from eggs not getting launched at the mobs. I went through nearly 18 stacks of eggs very quickly while the zombies were not being captured.

Thinking I did something incorrectly, I took to Arcadia's town core to test the known working system there. Sadly, I got the same results there with the pigmen, and ended up having to go in and manually kill them off.

I'm not really sure when the last time the egg catching plugin was updated, but was wondering if it has been in the last few months (I've not even tried using an egger since we won this adventure event and wanted to get a few backup eggs from our winnings.

The only other thought I might have in regards to the issue is the fact that we upped the difficulty from Easy to Normal. Could this have caused an issue with the plugin? Is there a setting in there to possibly change to make it work again?

Comic tested and could manually catch mobs.

I want to change the catcher in arcadia to try to catch cows, and see if it is still broken with them.

Anyways, figured this would be a good place to record what gets tried, and eventually what fixes the problem.
By examining backups, I found that some time between 5am August 12th and 5am August 13th, the configuration variable that allows dispensers to catch mobs was set from true to false. I don't recall if I or comicIDIOT was responsible for that. Do you have #cemetech-mc logs for that day that might shed light on whether that was a punitive move?
Trillian history, August 12th wrote:
CemetecMC: Server connected!
@CemetecMC: (M) *Kilomiz has entered the room.
(M) *Kilomiz has left the room.
Cr33per83: Karma is changed with [username]++
whoops wrong channel
@CemetecMC: (M) *HyDraBlitzz has entered the room.
Cr33per83: Hi
@CemetecMC: (M) [HyDraBlitzz] hi
(M) [HyDraBlitzz] why hasn't nikita been on?
Cr33per83: I would get on MC but I need to be downstairs for dinner in a minute
@CemetecMC: (M) [HyDraBlitzz] oh
(M) [HyDraBlitzz] I just finished dinner
(M) [HyDraBlitzz] bbl
(M) *HyDraBlitzz has left the room.
Cr33per83: Be back after dinner
@CemetecMC: Nobody is minecrafting right now.
Unicorn|: .p

Trillian history, August 13th wrote:
@CemetecMC: (M) *Marudok has entered the room.
@CemetecMC: (M) *Marudok has left the room.
(M) *Marudok has entered the room.
(M) *Marudok has left the room.
CemetecMC: Server connected!
@CemetecMC: (M) *Ivoah has entered the room.
(M) *Ivoah has left the room.
@CemetecMC: (M) *Kilomiz has entered the room.
KermM: Hey! Smile
@CemetecMC: (M) *HyDraBlitzz has entered the room.
(M) [HyDraBlitzz] hi
(M) *HyDraBlitzz has left the room.
(M) Kilomiz was slain by Spider
KermM: Whatcha working on, Kilo?
@CemetecMC: (M) *Supernatural_guy has entered the room.
(M) [Supernatural_guy] HI
(M) *Kilomiz has left the room.
@comic: Doesn't want to talk aboot it
@CemetecMC: (M) [Supernatural_guy] Yes
(M) [Supernatural_guy] Thia servre sux
(M) [Supernatural_guy] that was me cuz
(M) [Supernatural_guy] hes a pile of shpoivuj h m,]lKOi;l67uyht]hn]jykm,]p..
(M) [Supernatural_guy] dammit
(M) *Supernatural_guy has left the room.
KermM: Haha wat
notipaPri: what.
also kilomiz did a successful JOIN DIE LEAVE
@comic: What indeed
Did he just call himself a pile of "shpoivuj h m,]lKOi;l67uyht]hn]jykm,]p.."?

Not sure there is anything in there that is helpful to that end. :< I'll see if Charles has better logs for those 2 days.
I have logs for those days and all around those days. I have pasted all of my logs for August 11th-14th here. I will make a note that I see no weird things on August 12th... however, in theory, a change could have been made on August 11th, going into play on the server reset going into the 12th. I noticed coincidentally, that KermMartian was active on the 11th, dealing with some troublemakers. Perhaps you might have done something on accident, Kerm?
I don't recall messing with any settings. The only settings I mess with are for regions I create and subsequently delete (like for Abba Caving, though I keep those active to preserve the embarkation rooms). I never open up FTP and change settings there nor do I know the commands for the terminal or in-game chat to change such settings.
So, guess this is more or less resolved now? No longer an issue on my part, as there is no longer any need for me to go on with the project, but Arcadia's egger would still be effected.
I turned it back on a few days ago. Did you happen to get a chance to test if our machine was properly working again?
I had not, since I was unaware that the status was changed. Next time I'm on, I'll take a look.

Doesn't appear to work, killed 3 cows before I got it shut off.
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are UTC - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum