Just got back into calculator programming from a long hiatus, and with me moving states, I had to be choosy in what to bring and what to leave. That being said, it involved me bringing one of each calculator, and I just happened to grab my (broken) Ti 84+.

So nothing of note had been seen. I was able to send programs to and from ram and rom, but I was unable to send apps and OSs. Whenever I tried, I got errors in ti connect.

So, I tried sending the 2.55mp 8xu upgrade file, and this was the ultimate mistake. What went from a fairly workable/recoverable Ti 84+ has now gone to a brick, with the dreaded "Waiting" for OS transfer on startup.

We have determined that my calculator no longer has a certificate, which is also confirmed by Ti Connect. I just got an error saying that I need a certificate to send an OS.

I can see the calculator from tilp and ti explorer from both USB and SilverLink, and I get the same errors on both connections.

If possible, is there a way for me to recover this calculator?
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are UTC - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum