I run into a weird issue trying to dump my TI 84/Plus.
I am a completely new user, I bought this used today, so maybe I am doing something wrong.

What I've done so far:
1) uploaded the G84PBE1.8xp and G84PBE2.8xp
2) I arn G84PBE1.8xp on the calculator successfully
3) When I run G84PBE2 I get an error that I don't have 16KB of RAM available.
And it is correct when I look it says 7KB
4) So I tried cleaning the whole RAM with Mem and 7 Reset all and I still only have 7788 bytes available.

How do I need to proceed dumping the ROMs? Any suggestions?
Okay I finally solved it... The G84PBE1 dumps already a 16KB file.
So you need to run that first, offload that dump file and then run G84PBE2 and offload that dump file.
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 3 of 3
» All times are UTC - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum