Fair enough; keep us posted on how that endeavor progresses.
I have another hickup of sorts. I'm trying to get Rythmbox to work with all of my sisters .mp3's that used to be in her itunes. When I try to add them to the library it says that they are not valid audio streams. I copied them to the linux partition, but I still get this error. What's wrong and what can be done?
Wow, I've never seen that guide before. That would help a ton with the installation of Jdk on the school comps. Thanks, I'll see if I can do it myself now.
For further questions, there's Google Linux; searches catered specifically for Linux Wink
I abandoned Rythmbox and choose amarok. I was able to get it to play all that I needed by installing more gstreamer libs. So all is well as far as music goes.

The family is getting more and more used to the new system. I logged onto my sisters screen yesterday (to fix up her Itunes stuff), and I could barely recognize it. She had stuff set up that I had no idea how to do (all GUI though). So it looks like this has a very good chance of permanence.
Man, don't you hate that when you show someone something new and then they get better at it than you? Laughing
I'm going to require a little more help. I have Kino and Cinelerra installed on the computer. I'm using a Sony Handycam and a firewire port (I keep seeing the number 1394 with it, if that's important). When I try to import, both Kino and Cinlerra give an error message which goes as follows:

Warning raw1394 kernel module not loaded or failure to read/write /dev/raw1394!

I found this page in which a person with a similar problem asks for help, but the problem is only resolved for a person with Slackware and so some steps are different. Here's the page with the Slackware solution. I attempted to follow the steps, but I couldn't do this:

In Slackware 9.1 you will have to create the devices yourself. They should
look like this:

crw-rw-rw-    1 root     root     171,   0 Dec 17  2002 /dev/raw1394
crw-rw-rw-    1 root     root     172,   0 Dec 17  2002 /dev/video1394

In short, I can't capture video from the camera like I could with Adobe Premeire in Windows.
Just to let you know, 1394 is another name for firewire Wink
I figured it was something like that but I didn't want to say something I wasn't sure of. Smile
*cough* https://help.ubuntu.com/community/Firewire *cough*

Wink Just a tip, ALWAYS look in the "official" wiki and/or forums FIRST - you'll get better results that way Very Happy
Perfect. Let me try that right now and get back to you on how it goes.
Yep; you're definately missing/not loading a module here...
Alright, I was able to make it work (although I had to go a little outside of what they said (I had to change it back to raw1394 in the preferences for Kino instead of dv1394)), but the quality is very poor. It manages to capture, but it drops frames like crazy and the audio quality is terrible. My sister is not satisfyied and she wants me to try to setup Adobe. So I'm attempting to wine that right now, but I'd really prefer a linux solution. Any idea why the video quality is so low?
No idea, but if its a problem with the firewire, wine won't fix anything Laughing

However, my suggestion is to avoid raw1394 and try and get it working like the wiki has it - there is a reason for that Wink (In this case it poses a massive security risk if you use raw1394)

Oh, and a bit of wiki searching turned this up: https://help.ubuntu.com/community/HowToCaptureDigitalVideo?highlight=%28kino%29
The problem isn't with the firewire itself. It works perfectly in windows with Adobe Premeire Pro. I'll take a look at that page you linked to. I tried to follow their directions explicitely, but that didn't work.
Chipmaster wrote:
The problem isn't with the firewire itself. It works perfectly in windows with Adobe Premeire Pro. I'll take a look at that page you linked to. I tried to follow their directions explicitely, but that didn't work.

The kino FAQ also has an entry on this problem EXACTLY (man, you didn't search much, did you? Razz) http://www.kinodv.org/article/view/21/1/10

I'd check that out aswell
I'm using dma already so that's no help. I tried installing all the files from the other site you posted before. I'll have to wait for tomorrow to see if that helped as my sister and her camera are no longer available.
I still haven't gotten a chance to see if I was able to fix it, but I should soon.

I do have the results of the disk timings that Kllrnohj had asked for (on the SAX). Here's what I'm getting:

patrick@Family:~$ sudo fdisk -l

Disk /dev/hda: 81.9 GB, 81964302336 bytes
255 heads, 63 sectors/track, 9964 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hda1   *           1        5503    44202816    7  HPFS/NTFS
/dev/hda2            5504        7523    16225650    f  W95 Ext'd (LBA)
/dev/hda3            7524        9964    19607332+  83  Linux
/dev/hda5            5504        7415    15358108+   7  HPFS/NTFS
/dev/hda6            7416        7523      867478+  82  Linux swap / Solaris
patrick@Family:~$ sudo hdparm -t /dev/hda3

 Timing buffered disk reads:   62 MB in  3.02 seconds =  20.53 MB/sec
Did you try running kino as root? The wiki on firewire also listed that as a possible suggestion...

And what happens when you try doing it this way?


(Tested in Ubuntu 6.06 with Kino 0.9)

Once there's a device file for IEEE1384 as outlines above, in Kino go to 'Edit > Preferences' and select the 'IEEE 1394' tab. Any detected cameras will be listed in 'AV/C Device'. In 'dv1394 Device' change the value to '/dev/dv1394-0'. (In Ubuntu 5.10 choose "dv1394" on the pulldown menu and set the path in the text box to "/dev/dv1394/0"). Now go back to the 'Capture' tab and press Play on your camera just before clicking the 'Capture' button. The cameras controls are not accessable via dv1394 but if the DV tape is rewound before starting, that won't be a problem.
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
» Goto page Previous  1, 2, 3, 4, 5, 6  Next
» View previous topic :: View next topic  
Page 5 of 6
» All times are UTC - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum