Hello, new here. I have TI-nspire with TI-84 Plus keypad installed. After messing around in DCS7, this happened:
Have tried resetting with the button on back, still jumps to this screen. Pulled batteries, enters loading screen when turned on, then still goes to this screen.
Please help?
Luckily, fixed it. Plugging in the nspire keypad back and updating the OS was the only way I could get it to respond again. IF anyone found a better way, please post Wink
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are UTC - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum