it sometimes crashes upon exit
By "crash" do you mean it says Defragmenting.... and then deletes itself? I really need to get myself an 84 so I can test this stuff out.
Kerm, it does it for me on occassion on PTI, running 1.12 ROM. Well, the latest you released publicly anyways. I have not yet experienced it with the one I was emailed to check though. (People, please don't ask for it though, since I just wanted to see the new start menu stuff. That stuff is barely in place, since you can't even exit out of that screen, so you are better off not having it just yet. Wink )
Yup, he's right about that. I still get the issue with the defragmenting occasionally; I'm probably just writing something somewhere that I'm not supposed to. It shall be solved by 6.0, fear not. For now, it's as simple as dragging dcs.8xk back to PTI. Smile
By "crash", I meant freeze.

My problems may have to do with the fact that I have a cajillion programs on my calc. Razz
Define "cajillion". Fewer or more than 256? ^_^
166 Surprised

I never counted before...
Huh, that is a lot. DCS can handle 166 though, fear not. iirc it can handle up to 256 per folder, so infinite via nested folders.
It won't scroll and the about half the icons are messed up even after running ALCDFIX.

And only the upper-left prog even tries to run. Unfortunately i can't tell if it works because it is a game level.
What do you mean half the icons are "messed up"? and did you try +/- to scroll?
garbled. somtimes even the name of the prog is garbled

Edit: no, +/- dont work
How can only part of the screen be garbled? It's either completely garbled or not garbled at all from all of the reports about the buggy LCD that I've found so far.
it might be something about the contents of game levels that DCS thinks is an icon
calc84maniac wrote:
it might be something about the contents of game levels that DCS thinks is an icon
Nope, it usually shows the TI-BASIC icon for Ion game levels due to their structure... I wish you had a way of getting a photo or a screenshot of this...
I tried getting a rom with rom8x but VTI says the rom is incompatible
Don't use VTI, its as simple as that Smile Use Tilem (or is it tiemu? I always get em confused) instead
I have windows not linux
Use PindurTI. In order to get your ROM, you should use Rom8x:

Just follow the instructions in the readme.
TiLem runs z80 calcs. TiEmu runs 68k. It doesn't matter if you have Windows of Linux. They are built for both. The thing is that you need GTK to run them on Windows.
I already used rom8x

Whats GTK?
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 2 of 4
» All times are UTC - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum