I was using my calculator when suddenly it stopped registering inputs from all buttons.
I tried resetting it, and it brings me to the language select page as usual, but it still doesn't register any button inputs including the command to turn it off, so the it's stuck on the language select page.
Has anyone else experienced this issue? If so, how did you fix it if possible?
Thanks in advance.
Fixed, turns out it was water that got into the calculator.
I took it apart and dried it, and it started functioning again as normal.
Lucky you caught it before it could do more damage.
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are UTC - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum