I have my (first) TI-84 Plus CE Rev M on, and I have used it a lot. About a few weeks ago, I decided to run multiple ASM games on it. I tried to run 1010!, and my calculator kept going into a loop of validating the OS.

Edit: I meant to say as well that I did the 2nd+Del combo and tried to reinstall from here.

I just now tried to install a new copy of using TI Connect CE for Chrome OS, but xyzzy! Nothing happened. I am stumped. My only option is to try installing it on a Windows computer. I don't think TI Cares will care, because TI Connect CE for Chrome OS hasn't been updated for 2 years, and I was running a jailbreak. RIP my calculator (I think)
At least I have my model L.
Just reset into the boot menu and install the OS from there, that should be fine.
If not, try that again but first clearing the flash as well.
Clevor, The same thing happened to me a while back (2 years ago) there is a key combo to reinstall the OS. One of the members helped with it I don't remember it though.
Press and hold 2nd and del then press the reset button on the back of the calculator for at least two seconds. That will get you to the OS reinstall screen. Here's a tutorial: https://youtu.be/8HlPgS0elRM?t=141
I think that this is a Ti Connect CE for Chrome OS issue because this also affects my other TI-84 Plus CE Revision L. I need to fix this very soon.
... have you tried the key combination that TLM suggested?
I used the key combo but TI Connect CE for Chrome OS refused. On the 31st, I was able to fix it by using the key combo and TI Connect CE for Windows.
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are UTC - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum