Hello everyone, please help me with this issue I have been having.

I have just recently downloaded these programs at http://www.ticalc.org/archives/files/fileinfo/366/36637.html onto my TI84 calculator. I am able to view all of these programs (XA1, XFRAC, XSIMPLIF, XSQRT, and XVALUE) under the normal PRGM menu on the calculator. However, when I open DoorsCS to view the programs, only XSIMPLIF and XSQRT are shown in DoorsCS. I am currently guessing that it may be due to size differences that the XA1, XFRAC, and XVALUE programs are not showing? I have no idea right now and am so confused.

Thanks in advance!
Hello there! Is the first token in XA1, XFRAC, and XVALUE either Ans or rand? If so, simply type a "1" in front of Ans or rand, or add a blank line as the first line of the program.
Thanks! It works now! Smile
theultimateanswer wrote:
Thanks! It works now! Smile
You're welcome! I'm glad that that was such an easy issue to resolve. Smile
Register to Join the Conversation
Have your own thoughts to add to this or any other topic? Want to ask a question, offer a suggestion, share your own programs and projects, upload a file to the file archives, get help with calculator and computer programming, or simply chat with like-minded coders and tech and calculator enthusiasts via the site-wide AJAX SAX widget? Registration for a free Cemetech account only takes a minute.

» Go to Registration page
Page 1 of 1
» All times are UTC - 5 Hours
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum